[ jEdit-devel ] [jedit:plugin-feature-requests] #290 python plugins should support python 3.xxx

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ jEdit-devel ] [jedit:plugin-feature-requests] #290 python plugins should support python 3.xxx

Alan Ezust-2

jython is not being updated to Python 3.x, or so it seems.
I think the way to do the python-java bridge is to support https://www.py4j.org/ somehow. Needs more research.


[plugin-feature-requests:#290] python plugins should support python 3.xxx

Status: open
Group:
Created: Wed Mar 07, 2012 12:51 PM UTC by Steven Buroff
Last Updated: Wed Mar 07, 2012 12:51 PM UTC
Owner: nobody

Enhance the python plugins, especially JPyDebug and the python shell, to support python 3.xxx


Sent from sourceforge.net because [hidden email] is subscribed to https://sourceforge.net/p/jedit/plugin-feature-requests/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/jedit/admin/plugin-feature-requests/options. Or, if this is a mailing list, you can unsubscribe from the mailing list.


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
--
-----------------------------------------------
jEdit Developers' List
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jedit-devel