Quantcast

[ jEdit-devel ] [jedit:bugs] #4024 dir search and replaces do not completely work "ding" most of the time

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ jEdit-devel ] [jedit:bugs] #4024 dir search and replaces do not completely work "ding" most of the time

Jim Michaels

[bugs:#4024] dir search and replaces do not completely work "ding" most of the time

Status: open
Group: minor bug
Created: Sat Sep 24, 2016 06:03 AM UTC by Jim Michaels
Last Updated: Sat Sep 24, 2016 06:03 AM UTC
Owner: nobody

searching for plain

<iframe src='/counter.php' width='200' marginwidth='0' height='40' marginheight='0' align='middle' scrolling='no' frameborder='0' style='border-style:none;background-color:transparent;'>00000</iframe>

and replacing with nothing for files *.html in c:\w\Jesusnjim
results in a "ding!" and 0 results consistently. the editor is doing nothing.


Sent from sourceforge.net because [hidden email] is subscribed to https://sourceforge.net/p/jedit/bugs/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/jedit/admin/bugs/options. Or, if this is a mailing list, you can unsubscribe from the mailing list.


------------------------------------------------------------------------------

--
-----------------------------------------------
jEdit Developers' List
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jedit-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ jEdit-devel ] [jedit:bugs] #4024 dir search and replaces do not completely work "ding" most of the time

Eric Le Lay-2
  • status: open --> closed-invalid
  • Comment:

Either nothing matches your query term or you actually entered *.html in the file filter, which is wrong: you shouldn't put a backslash.


[bugs:#4024] dir search and replaces do not completely work "ding" most of the time

Status: closed-invalid
Group: minor bug
Created: Sat Sep 24, 2016 06:03 AM UTC by Jim Michaels
Last Updated: Sat Sep 24, 2016 06:03 AM UTC
Owner: nobody

searching for plain

<iframe src='/counter.php' width='200' marginwidth='0' height='40' marginheight='0' align='middle' scrolling='no' frameborder='0' style='border-style:none;background-color:transparent;'>00000</iframe>

and replacing with nothing for files *.html in c:\w\Jesusnjim
results in a "ding!" and 0 results consistently. the editor is doing nothing.


Sent from sourceforge.net because [hidden email] is subscribed to https://sourceforge.net/p/jedit/bugs/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/jedit/admin/bugs/options. Or, if this is a mailing list, you can unsubscribe from the mailing list.


------------------------------------------------------------------------------

--
-----------------------------------------------
jEdit Developers' List
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jedit-devel
Loading...