Quantcast

[ jEdit-devel ] A problem on the plugin-build.xml

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ jEdit-devel ] A problem on the plugin-build.xml

mengjun.li
Hi!  I am a beginner of jEdit. I meet  a problem on plugin-build.xml.
When I use Ant Farm to build the ErrorList source code,  an error message is output: 
"Invalid build file: the following error occurred while executing this line: /build-support/plugin-build.xml:
61: Unable to create javax script engine for javascript". What should I do to solve this problem? Thanks.
Best Wishes.
                                     Mengjun Li


 


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
--
-----------------------------------------------
jEdit Developers' List
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jedit-devel
Loading...